Summary
When opening NBS Contract Administrator or NBS Scheduler you get the error message, “To use the software, you must set your system to use English (UK) Regional Settings”.
Cause
The Regional and Language settings on your PC can affect the licence component of these programs. If the settings are set to English US (which have a different date order to English UK) they can cause the licence to appear expired on the program.
Resolution
2. in the Country or Region section select United Kingdom from the drop-down menu
Regional Settings for Windows 7:
- Go into Control Panel > Clock, Language, and Region (You may need to change to View by: Category) > Region and Language.
- In the Formats tab, check that the:
• Format is set to English (United Kingdom).
• Short date format in Date and time formats is set to dd/MM/yyyy. - In the Locations tab, check that the Current Location is set to United Kingdom.
- In the Administrative tab, check that the Language for non-Unicode programs is set to English (United Kingdom).
- Once changes have been made, click on Apply then OK.
- You can access the program now.
Regional Settings for Windows 8/8.1:
- Go into Control Panel (access via Search or Right Click on the bottom left Windows icon).
- Select Clock, Language, and Region (You may need to change to View by: Category) > Region.
- In the Formats tab, check that the:
• Format is set to English (United Kingdom).
• Short date format in Date and time formats is set to dd/MM/yyyy. - In the Locations tab, check that the Home Location is set to United Kingdom.
- In the Administrative tab, check that the Language for non-Unicode programs is set to English (United Kingdom).
- Once changes have been made, click on Apply then OK.
- You can access the program now.
Regional Settings for Windows 10
1. Go into Windows settings (can be accessed my selecting the start menu and clicking the gear icon on the left) & Time & Language and select Region & Language from the left hand menu
2. In the Country or Region section select United Kingdom from the drop-down menu
3. Scroll down and select the Additional date, time & regional settings option under related settings
4. Under Region select Change date, time and number formats
5. The Formats tab, check that the:
• Format is set to English (United Kingdom).
• Short date format in Date and time formats is set to dd/MM/yyyy.
6. In the Locations tab, check that the Home Location is set to United Kingdom.
7. In the Administrative tab, check that the Language for non-Unicode programs is set to English (United Kingdom).
8. Once changes have been made, click on Apply then OK.
9. you can now access the software.